Author Topic: Mr. heater problems...  (Read 16211 times)

redneckdan

  • Team IceShanty Regular
  • ***
  • Posts: 207
Re: Mr. heater problems...
« Reply #20 on: Nov 22, 2015, 10:06 AM »
I run a 20 with the regulated hose. I recently did the thermocouple and tip over mods. Took me about 40 minutes to disassemble, mod and reassemble. Not the most convenient device to disassemble but not too terrible.

Danriddle

  • IceShanty Newbie
  • *
  • Posts: 2
ice shanty for sale
« Reply #21 on: Aug 31, 2016, 05:44 PM »
I found out it was the longer hose that caused it to cut off after it got wormed up without the ( filter ) long or short hose will not work if not on tightly :)
GET A FILTER PROBLEM SOLVED
:tipup:

Meadbrewer

  • IceShanty Newbie
  • *
  • Posts: 2
Re: Mr. heater problems...
« Reply #22 on: May 05, 2017, 05:39 PM »
I had the same issue with Heater starting running 1-2 minutes and turning itself off. Heater Buddy with filter connected to 40lb tank using regulator and hose all bought from Lowes. Only use it with everything indoors to heat large room. Found out I had one end of Heater Buddy about 1/8" higher than the other end. This was enough to allow gravity to pull on the safety mechanism, it took 1-2 minutes to go out after lighting but consistently happened until I read an ice fishing post that suggested it should be level. I put it on level surface and bam... problem disappeared.

 


Follow Iceshanty at Twitter Iceshanty Facebook Page Iceshanty Youtube Channel
Iceshanty | MyFishFinder | MyHuntingForum
Contact | Disclaimer | Privacypolicy | Sponsor
© 1996- Iceshanty.com
All Rights Reserved.